Game won't load

Discussion in 'Testers' started by Bizteck, Mar 14, 2017.

  1. Bizteck Private

    Hi first time player.

    Just got the app today on my iPad. 10.2.1 iOS version. The app installed ok but when I try to run, it gets to the Tap to start page the please wait and nothing. I've tried several times restarting the app, the iPad itself no difference I've left it for 10 minutes in case it was slow. Again nothing and tried on wifi and 4g with the same results.

    I hope it's just me that's doing something stupid.

    Ps I can't upload any screenshots as they are too large for server to process.
  2. OverWatch
    Moderator

    Would it be possible for you to upload some screenshots to an external source and link back through the Forums? (E.g. Imgur)

    Are you logged into your gamecenter too? This could be causing an issue if not, but I wouldn't be 100% sure without seeing a screenshot. Will try to assist you ASAP either way and get some advice from the rest of the team to see what we can do to get you up and running!
  3. Bizteck Private

    Ok after much messing around I've got it to work. I deleated the app relogged into the Game Center reinstalled the app. I've deleated the screenshots just for privacy. Its a new iPad the error I believe was mine not the the apps.
  4. Jimbo Private

    I'm having the same problem. I get to the start screen, I press once, nothing happens, I press again and I just get the "Please Wait...." message
  5. Adam Smith Games Programmer

    Are you signed into GameCenter? Do you have an internet connection at the time of starting the game?

    When you say you press once and nothing happens, do you see "Please Wait" and then it returns to "Tap to Start?"

Share This Page