BUG - Equipment doesn’t appear, reflect in stats [iOS]

Discussion in 'Bugs / Suggestions / Support' started by ChrisLS, Mar 16, 2019.

  1. ChrisLS Private

    Message Count:
    3
    Trophy Points:
    1
    I have equipped a couple of different weapons to a Fanatic in my Witchhunters warband, and the effects of those weapons aren’t reflected in the stats. When I choose the weapon initially, it shows the effect in green on the stat line, but after it is equipped the effect disappears. Additionally, the item does not appear in the toon’s hand.

    15D5DBE3-F9F0-45C2-AAC0-50292A70DA1C.jpeg
    Perl Fisher likes this.
  2. ChrisLS Private

    Message Count:
    3
    Trophy Points:
    1
    So when I loaded this warband onto my phone the issue went away. I reloaded it onto my iPad and the issue was no longer present. So that seems to be a fix - not sure if just archiving and reloading will do it or if it needs to go to another device first.
  3. Perl Fisher Private

    Message Count:
    6
    Trophy Points:
    1
    I have also expericed it on iOS several times, though not recently
  4. Perl Fisher Private

    Message Count:
    6
    Trophy Points:
    1
    But today it actually occured again in version 1.9.2.2343 (iOS). Notice how the great helm is equipped, but does not appear on the warrior’s head, nor adds to his defence score, which should be 20 (pit armour + helm), but is just 10. 56A9599D-79BC-43B8-B60B-669CD42990FB.jpeg
  5. Perl Fisher Private

    Message Count:
    6
    Trophy Points:
    1
    Problem disappeared on reloading the app, btw.

Share This Page