BUG: Game freezing when shooting

Discussion in 'Bugs / Suggestions / Support' started by Cabernicola, Aug 21, 2019.

  1. Cabernicola Private

    Message Count:
    7
    Trophy Points:
    1
    I think I've found a bug, it happened to me twice this morning.
    When I make a ranged attack, if I move the camera before the attack is made, the archer never shots and the turn sequence stops, so nothing happens and I have to desconnect from the game. It is pretty annoying because both games were almost won, and, aditionally, I'm not sure but I think I could even had a member killed due to disconnect, what would have been terribly obnoxious. I hope you can get rid of this soon.

    Apart from that, thank you for such a great game, I am really looking forward for the possesed cult to show on the shop!
  2. Amaan Shawkath Quality Assurance

    Message Count:
    171
    Trophy Points:
    31
    Hello Cabernicola,

    I've just tried to replicate your bug but my go ends as expected. If you can recall, did you have a skip button visible once you fired your shot, that would mean your warrior still had another go. If not, is there anything else you can think of that caused the bug?
  3. Cabernicola Private

    Message Count:
    7
    Trophy Points:
    1
    Definitively no skip button, or maybe it was invisible. The only reason I can think about is that my mobile phone is a low budget one and it struggles when moving the camera around while the auto camera follow occurs. Apart from that, the problem just occurs as I described. I will try to push over the button zone if it occurs again. Anyway, thank you!
  4. Erkebrand Private

    Message Count:
    8
    Trophy Points:
    3
    I'll post this here for not opening a new thread, it has relation with bows. I have seen that the sound of the animation is not ok, the shoot sounds first and then the bow tension sound goes later. It happens just to me? Thanks

Share This Page