Bug game froze when my entire warband got wiped out

Overwatch

Community Manager
Staff member
Hey there. Do you know what your opponents Warbands name was? Also, what's your Warband name? We'll see if we can take a look at your match history to see exactly what happened here.
 
My warband is "The Band of the Red Viper". I'm not sure what the name of the opposing warband was. No biggie I would bet it had to do with a warrior getting stuck or something like that because their targets were all gone.
 

Overwatch

Community Manager
Staff member
If you encounter this again (or anyone watching this thread encounters this) could you please let us know?

So that we can take a look into this further and attempt to replicate the issue you're having we would need to know exactly what happened. This means you trying to re-trace your steps as best as possible, and go into as much detail as you can. This will help us pinpoint what has triggered this to happen. Thanks!
 
My last guy was taken out of action, then it proceeded to the opponent turn instead of giving me the defeat. Then it just stayed on the opponent turn for over 5 minutes. At that point I rebooted my phone to be able to get the game running again.
 

Overwatch

Community Manager
Staff member
Thank you. I will raise this up to Adam now, hopefully, we have enough information here to investigate this further. In the meantime feel free to post more findings in this thread if it happens again, and also try to take some screenshots/video recordings! That's very useful to us.
 
Top