Bug: Hidden Shards

Discussion in 'Bugs / Suggestions / Support' started by Gurslak, Aug 16, 2018.

  1. Gurslak Corporal

    Message Count:
    43
    Trophy Points:
    11
    I've just played a Shard Collection game on Cemetery of Voller where one of the shards didn't appear. It's hapoened before and on other maps, but I've always assumed I'd just missed where it was hidden. This game however, the enemy ai collected the shard right next to one of my guys and it definitely wasn't visible.
  2. Wizard9er Corporal

    Message Count:
    78
    Trophy Points:
    11
    There might be more than just a glitch with the Stones

    In this pic, there are two different sparkles like a loot chest should be there, but there is no actual graphic for the box/bag/corpse... just the sparkle where one should be.
    sparkle.png
    sparkle.png

    I was able to run over there and "grab" the loot, but I almost didn't notice them
  3. Amaan Shawkath Quality Assurance

    Message Count:
    118
    Trophy Points:
    31
    With this bug, do you see it occur everytime you start a new game? And is it any map in particular with the issue?
  4. Wizard9er Corporal

    Message Count:
    78
    Trophy Points:
    11

    I am currently battling in the Memorial Garden and the loot graphics are working fine showing a corpse... If I run across some more empty sparkles I will take more screen shots
  5. Wizard9er Corporal

    Message Count:
    78
    Trophy Points:
    11
    My next battle was at the Cemetery of Voller, and the sparkles came back...

    sparkle2.png
  6. Amaan Shawkath Quality Assurance

    Message Count:
    118
    Trophy Points:
    31
    How many attempts did it take you to get the invisible bodies? So far, the bodies have been visible for me.
  7. Wizard9er Corporal

    Message Count:
    78
    Trophy Points:
    11
    So far it seems it might possibly be random. it happened once in Cemetery of Voller like Gurslak originally said... But then I went back to the the Ruffeviertel Hovels for a 2nd time and it is working fine now

    I have played the Memorial Garden twice now and it worked fine each time, and I am currently in the Imperial stables and it is also working fine.
  8. Amaan Shawkath Quality Assurance

    Message Count:
    118
    Trophy Points:
    31
    Ah okay, that's odd... I'll let the team know to see what could be causing it. Thanks for bringing this up.
  9. Wizard9er Corporal

    Message Count:
    78
    Trophy Points:
    11

    Maybe we are looking at this the wrong way, it might not be random, but it might be dependent on which type of graphic is used for the loot drop.

    As far as I know there are 4 graphics for the interactive loot:
    1) Stones
    2) Corpses
    3) Boxes
    4) Bags

    I will try to keep track, the first screen shot when I went to Ruffeviertel Hovels there was the blank sparkle, the next time I saw the Bags of Gold graphics working fine. So I will try again, which will narrow down the 4 graphics even more
  10. Wizard9er Corporal

    Message Count:
    78
    Trophy Points:
    11
    Just tried Ruffeviertel Hovels again, and the Bag of Gold icons are working fine as they were before... still waiting to see if any other icons work
  11. Wizard9er Corporal

    Message Count:
    78
    Trophy Points:
    11
    Yet another visit to Ruffeviertel Hovels again, Bags of Gold still working.
  12. Wizard9er Corporal

    Message Count:
    78
    Trophy Points:
    11
    Visited Cemetery of Voller, the graphic/icon for the Corpses to loot are working
  13. Wizard9er Corporal

    Message Count:
    78
    Trophy Points:
    11
    Temple of Morr
    morr.png morr2.png
  14. Wizard9er Corporal

    Message Count:
    78
    Trophy Points:
    11
    Market Square
    market.png


    Unknown Shrine

    unknownshrine.png

Share This Page