Bug: Losing progress when reinstalling game and other issues.

Discussion in 'Bugs / Suggestions / Support' started by Trapsinger, Sep 8, 2018.

  1. Trapsinger Corporal

    Message Count:
    39
    Trophy Points:
    11
    TLDR: Three issues, losing progress on live, live game stuck at main menu, game not running on chromebook at all.

    So I tried to ask about this in the beta discussion area, because i was losing progress on my live warband when i uninstalled and reinstalled the game to switch clients, but it wasn't really a beta issue.

    However, I'm now having an issue with the live game occasionally when i first open the game it will lock up at the menu before i can click "continue" or "load warband" When this starts happening it happens every time until i uninstall and reinstall the game entirely. This may be due to an issue with my phone that i normally play on as it is having some slow down in other apps as well and is probably due for a wipe. However, it started happening again before i got a chance to do a wipe, and I don't want to lose two days of progress again, and you never answered me about how to ensure a back up of my warband before i uninstall and reinstall.

    So this time before I uninstalled the game I decided to try to log in on another device to see if i could save the progress of my warband before i reinstalled. The device I tried to use is another device I have played on normally before, though it's been a few months. My Samsung Chromebook Plus. It has support for android apps and i had no trouble with the game before, other than that the processor is slower than my phone so the graphics weren't as smooth. However, my Chromebook can no longer run the game at all, it appears that the UI never renders. I hear the music and see the background at the main screen, and if i tap the screen i hear the acknowledgement noise likes it's going to load the menu from the tap to start screen, but the words "Tap to start" never appear on the screen, and neither does the menu. All i see the city scape background. So I have no way to access my warbands to try and do a back up.
  2. Trapsinger Corporal

    Message Count:
    39
    Trophy Points:
    11
    Update to issue: I nervously cleared the data and cache and of the app this morning, and everything is working perfectly again. Is anyone else having issues with the game data getting corrupted? or is this just my device?

Share This Page