Severe game bug

Discussion in 'Bugs and Suggestions' started by Nathan Lenton, Jan 6, 2014.

  1. Nathan Lenton Private

    Message Count:
    3
    Trophy Points:
    1
    I can not go on to 3d, when i press the 3d button at the bottom it disappears and does nothing, i have repeated it several times while trying different browsers and rebooting my machine and still no change.
  2. Xenoblade Hero Private

    Message Count:
    8
    Trophy Points:
    3
    Is there anything more specific you can put about this issue, it's been working fine for myself in Chrome?
  3. Danielhigh Private

    Message Count:
    5
    Trophy Points:
    3
    I had a similar problem, i fixed this by remaking my account
    Nathan Lenton likes this.
  4. Jemma Corporal

    Message Count:
    131
    Trophy Points:
    18
    Thanks for letting me know everyone, I'm going to notify the devs and see what they have to say!
  5. Gavin Rummery
    Administrator

    Message Count:
    68
    Trophy Points:
    11
    I'm guessing that you are trying to use Internet Explorer to play the game. Unless you are using the latest version (IE11 on Windows 8.1) then you will be out of luck because Microsoft have only just got round to adding WebGL 3D support to IE (2 years after everyone else).

    What happens when you press that button is that we do a check to see if your browser supports 3D. If not, the button is removed. In the final implementation we'll do that check first so the button will not be shown unless 3D is supported, but this is just for beta testing purposes.

    Use any other browser to test the 3D, especially Chrome which is fastest. Firefox is also a good choice.
  6. Chris Jackson Private

    Message Count:
    12
    Trophy Points:
    1
    A bug relating to 3D/2D has now been added to the tracking database.
  7. JaredDellar Private

    Message Count:
    4
    Trophy Points:
    1
    Probably going to be a down to the browser. Firstly, simply try turning both the browser and the game itself on and off again. If it still doesn't work, try a different browser. Probably be wise if someone compiled a list of unsupported and supported browsers. I personally use Opera so I'll report to see if works with that.
  8. Gareth Corporal

    Message Count:
    84
    Trophy Points:
    8
    Hey, I have just had exactly the same problem. Not totally sure how it was triggered but it occurred when I closed the game down while contesting 'Mountain Approach'. Rebooting my PC offered no help to me, but it finally fixed itself when I logged out and in.
  9. Matthew_Smith Private

    Message Count:
    15
    Trophy Points:
    3
    I've tried playing the game in both IE for windows 8 and firefox, it works in neither browser.

Share This Page