The Update 1/27/2016

Drace

Private
It Worked just fine, now my dec updated firefox is claiming WebGL Not Supported. Since WebGL is not an App but a set of background scripts i can't UpDate my way past the problem. Also, there's less then 5 seconds before THIS Pic loads, hiding the Link to -Forum-

Making the Update not functional for me. (Anyway to access the PRE-UPDATE for play??)

Seeing that my base could be under attack & i'm a sitting duck...

Anyone else have this problem
 

Attachments

Overwatch

Community Manager
Staff member
It Worked just fine, now my dec updated firefox is claiming WebGL Not Supported. Since WebGL is not an App but a set of background scripts i can't UpDate my way past the problem. Also, there's less then 5 seconds before THIS Pic loads, hiding the Link to -Forum-

Making the Update not functional for me. (Anyway to access the PRE-UPDATE for play??)

Seeing that my base could be under attack & i'm a sitting duck...

Anyone else have this problem

Sorry to see that you're having troubles with your game Drace, we're currently looking into this situation for you and will get back to you as soon as we can! Thanks for your patience.
 

Charlie07

Private
It Worked just fine, now my dec updated firefox is claiming WebGL Not Supported. Since WebGL is not an App but a set of background scripts i can't UpDate my way past the problem. Also, there's less then 5 seconds before THIS Pic loads, hiding the Link to -Forum-

Making the Update not functional for me. (Anyway to access the PRE-UPDATE for play??)

Seeing that my base could be under attack & i'm a sitting duck...

Anyone else have this problem
This is a calling for you to switch to Chrome
 

Drace

Private
It's finally been resolved after a hardworking nightmare of updating the software, requiring heavy outside support, Firefox still plays the game and there is no need to switch prime browsers (Crome is even more unwieldy)

Luckily during the down time of lost resources (can i get a "missed harvest time" in full deposit?), my base was only attacked twice and no one leveled it to the ground, as i have yet to unlock an APC let alone the helo's and tanks i use acquired by raiding skills. Had about 2 days of harvest @ post.
 

Overwatch

Community Manager
Staff member
It's finally been resolved after a hardworking nightmare of updating the software, requiring heavy outside support, Firefox still plays the game and there is no need to switch prime browsers (Crome is even more unwieldy)

Luckily during the down time of lost resources (can i get a "missed harvest time" in full deposit?), my base was only attacked twice and no one leveled it to the ground, as i have yet to unlock an APC let alone the helo's and tanks i use acquired by raiding skills. Had about 2 days of harvest @ post.

Glad to see you're back online! Shame about the down time I'll see what I can do in regards to getting you some resources back but I can't guarantee anything at the moment.
 

Charlie07

Private
It's finally been resolved after a hardworking nightmare of updating the software, requiring heavy outside support, Firefox still plays the game and there is no need to switch prime browsers (Crome is even more unwieldy)

Luckily during the down time of lost resources (can i get a "missed harvest time" in full deposit?), my base was only attacked twice and no one leveled it to the ground, as i have yet to unlock an APC let alone the helo's and tanks i use acquired by raiding skills. Had about 2 days of harvest @ post.
You salved helicopters and tanks w/o an apc? What notoriety are you?
 
Top